Simplifai AI Automation Platform

File upload intermediate issues
Resolved·Degraded performance

The situation is resolved

Thu, May 15, 2025, 01:52 PM
(1 week ago)
·
Affected components
Updates

Resolved

The situation is resolved

Thu, May 15, 2025, 01:52 PM

Monitoring

We're monitoring a situation reported by Microsoft about intermediate issues with Azure storage. This could affect processing of documents and images on our platform. Currently we do not see any impact.

Thu, May 15, 2025, 01:45 PM