Resolved
Microsoft has recovered their services in Sweden. We're monitoring the situation until tomorrow. Customers who made changes can chose to move back to GPT-5.
Identified
The situation is still the same. We got notification that Microsoft has identified their issue and are actively working on a mitigation. For those who can, our recommendation is still to change the model(s) in your solution. Do not hesitate to reach out if you have any questions or concerns.
Identified
An issue logged by Microsoft is affecting Simplifai customers located in Europe using GPT-5 models in their agents. Simplifai have models available in multiple European data centers. But we currently only have GPT-5 available from Sweden. We are awaiting communication through Microsoft channels within the next hour.
Customers who do not need specific GPT-5 functionality can change to other models available on our platform, served from alternate locations.