Resolved
The situation is resolved
Monitoring
We have fixed the underlying issue which caused the training issue we've experienced. All modules that were affected have been identified and we will re-start the training for them this evening. You do not have to do anything
Identified
The last update is taking place now, and we're expecting to be back to regular operations in a short bit.
Identified
We have identified the issue to be related to this https://app.azure.com/h/XKML-B_G/652224 health event and are following the remediations steps. Another update will come in 30 minutes or when the issue has been resolved.
Identified
We see an issue with automatic scaling of training nodes and are working on fixing this.
Investigating
We are investigating an issue related to the "Send to Training" button starting the training process, but that the training never completes. This doesn't negatively impact already established bots, but until this is resolved no changes to the NLU will be done.
You can tag emails in preparation for clicking the "Send to training" button or make change to the action flow.