Resolved
The situation is resolved
Monitoring
We're monitoring the situation [...]
Monitoring
The change has been applied to prod and we are seeing successful sign-ins again.
Identified
We are making changes to dev to test a fix, if that works we'll update prod as well. No downtime expected
Identified
The issue has been identified and we're working on fixing it.
Investigating
We are investigating an issue related to the identity server, which handles sign in requests, not responding. This results in people being unable to sign in to the platform. This doesn't affect performance of the platform itself, and claims are processing as usual.