Resolved
The situation is resolved. A post incident review will follow.
Monitoring
A fix has been tested in dev and pushed to prod. Initial results are positive but we are monitoring. We will turn everything back on in a controlled manner after confirming issue has been mitigated.
Investigating
Our cloud provider reports "increased latency and network drop outs" in Europe and US. We are looking in to our applications to see if this can be related.
Investigating
The issue is ongoing. We suspect the issue is caused by a network infrastructure issue in Microsoft Azure, but this is pending confirmation from Microsoft.
As a preventive measure we have paused solutions that are, or we expect to be, heavily impacted by this issue to reduce manual work by your claim handlers. Please reach out to your contact person or support@simplifai.ai if you have questions.
Investigating
We are investigating an issue related to degradation of document processing across all regions.
Initial findings point to OCR processing not functioning as expected.