Resolved
The situation is resolved
Monitoring
We're monitoring the situation post-fix to make sure the solution is stable.
Investigating
We are investigating a potential workaround for the issue.
Investigating
We suspect the issue is caused by a gateway server has become non-responsive. We are investigating there now
Investigating
We are investigating an issue related to the AI Exploration Tool in west Europe region.