Resolved
The situation is resolved
Monitoring
Our performance is almost back to normal, though we keep monitoring
Monitoring
We're monitoring the situation that the platform has increased latency while processing claims. We are not seeing increases in errors, but processing has slowed down. Internal metrics shows latency improving